Posted by: IS | July 10, 2014

Bad or missing data was encountered while loading the report – Management Reporter


Came across this one yesterday. Absolutely useless error message! Went around the houses trying to resolve – re-adding users, changing their windows security, reinstall, everything I could think of. What I found by pure chance is that if you add a new font format type to your install of MR – call it anything [I called mine ‘test’] – the error goes away and you can successfully print reports.
[Click format on the MR menu bar]. I found it because we had two separate installs with the same issue. One also needed a new font added, which I did, and then I went back to the resolve the original error, and it was solved. Only thing I did was add a font format – tried it on the other install, and bingo!

Go figure that one out!

Advertisements

Responses

  1. […] useless error message” post from Ian Steward to make your day. Take a look at Bad or missing data was encountered while loading the report for some more MR […]

  2. You just saved me a ton of research. Awesomesauce!

  3. That just worked for me! Thank you!

  4. Same here. You were my first search hit and it solved my exact same problem. These were migrated from FRx so that might have something to do with it.

  5. Thank you so much! Worked PERFECTLY!

  6. OMG, It worked. Crazy. thank you sooooo much.

  7. Worked for me in Dynamics SL install as well.

  8. Same problem. Your ‘fix’ worked like a charm! Thanks for posting it.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Categories

%d bloggers like this: